Skip to Content
author's profile photo Former Member
Former Member

strange behaviour of process chain

1) We have created a process chain and have a step for creation of indexes.....we observe it turns green in process chain, but when checke in infocube--> manage ..performance tab..check indices they turn red......it is starnge and we need to created indexes manually then...we recreated the chain and still face the same prob can somebody help

2) SOme process chins stop after load in ODS and do not go ahead with ODS activation process....why is this happening....? we need to mnaually do remainign steps dues to this..please help

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Feb 07, 2005 at 08:18 AM

    Hi,

    about question 1 you should see if ther are some DUMPS (in ST22) about or some messages in SM21 ... Obviously you shoul delete Indexes before creating new ones (are you proceeding this way?) and the red light could depend on the fact that there are some missing Indexes (that could be seen from DB02 or RSRV)

    About the second issue it could be related to the flags in ODS settings -> "Automatic activation" and "Quality Status".

    Hope it helps ...

    GFV

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 07, 2005 at 08:25 AM

    Hi,

    Is the "Indexes creation" step before or after loading the cube?. If it is before then make it after the load. Indices need be built only after the load. If you are building the indices only after the load then there might some problem with your indexes. You can go to Cube -> Manage -> Performance and repair them manually. Then run the Process chain it should be fine.

    As for the ODS activation, do you have the ODS activation process in your Process Chain. If not include it. If you have it and it still does not do it then you can give a wait time as per your load time.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 15, 2005 at 03:09 AM

    Hi,

    Another way to solve your problem is <b>DO THEM MANUALLY</b> without the use of <i>PROCESS CHAINS</i>. If you can do it manually with still unsuccessful results then its not the process chain that has the problem but theres something wrong with your CUBE or ODS (could be damaged indeces, table space problems etc.).

    Now the situation is different if you can process them manually with successful results something is wrong with the sequence of your chain events...

    --Jkyle

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.