Skip to Content
avatar image
Former Member

Logon attempt failed

Hi Gurus,

I am not able to login to SAP BusinessObjects explorer.

I have copied Standard roles and created Z roles in ABAP backend BI Dev system and i have assigned those Z roles to TEST ID in BI Dev. Then i went in to login to SAP BO EXPLORER using SAP as authentication and tried to login and below is the error that i am getting:

The system cannot log you on. (PS 10001)

Logon attempt failed as user ZTEST2 does not belong to any of the required roles --

SAP_BW_ALL, SAP_BW_ADMIN, SAP_BW_BI_ADMIN

The general practice is NOT assigning Standard roles right? and i have made a copy of all the standard roles listed in the above error but the system is NOT recognizing the Z roles....but only SAP standard roles

Any help will be greatly appreciated

Thanks

Venkat

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Aug 16, 2011 at 06:38 PM

    Hi Venkat,

    You have to assign the custom roles that you have created to the BO, which means SAP role that you create have to be assigned to the SAP BusinessObjects system.

    Check the below weblog that helps you to understand the role import process:

    /people/ingo.hilgefort/blog/2008/09/19/businessobjects-and-sap--configure-sap-authentication

    Until you import the roles, and assign them to users, you will not be able to login to the BO Explorer.

    Regards,

    Raghu

    Add comment
    10|10000 characters needed characters exceeded