Skip to Content
author's profile photo Former Member
Former Member

Webdynpro Example

I am developing a project using Dynpros,scenario is like this there is a login view it take ENo and password as input then navigate to Item view in this view i used Link to action UI elements, corresponding to each link action element trigger one view let's say mydata view bankdetails view etc.. for each of these views i am accessing bapi (backend data). I got bapi data for the first viwe (on display), for the second view i am not getting data from Bapi eventhough i mapped it correctly.. what may be the reason?(Urgent)

Message was edited by: Ramakrishna Venkat

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Feb 04, 2005 at 07:34 AM

    Are you doing an invalidate of the node bound to the table after the execute call

    Regards

    Pran

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.