Skip to Content
author's profile photo Former Member
Former Member

Integrate SAP GUI for Windows in a Portal iView, Netweaver 7.3

Hello

I have the following problem, I'm working with Integrate SAP GUI for Windows in a Portal iView. at this point, 1.In the Portal, create a system object for the AS ABAP target system you want to integrate system and choose a system alias for the object. already set up the SSO and is ok sso2 and trusted by the system.

Get an error in the test of the connection:

Conector

Categoría de sistema: SAP_R3

Host de aplicación: xxxxx.xxxxxxx.xx.xx

Host gateway: sapgw00

ID sistema SAP (ID datos maestros): ERD

Mandante SAP: 150

Nombre del sistema lógico: ERDCLNT150

Número de sistema SAP: 00

Puerta de servidor: 8000

Servicio gateway: sapgw00

Gestión de usuarios

Campos para la asignación de usuario:

Clase de la asignación de usuario: user

Método de acceso SAPLOGONTICKET

Información

Sistema: ERD

Internet Transaction Server (ITS)

Descripción de ITS: ITS

Log de ITS: http

Nombre de host de ITS: xxxxx.xxxxxxxx.xxx.xx:8000

Vía de acceso de ITS: /sap/bc/gui/sap/its/

Web Application Server (WAS)

Descripción SAP-NetWeaver-AS: was

Log de ICM: http

Nombre de host ICM: xxxxx.xxxxxxxx.xxx.xx:8000

Prefijo URL ICM:

OK Conexión de servidor de aplicación SAP Web:

: Detalles de test:

El test consta de los pasos siguientes

1. Verifique la validez del ID de sistema en el objeto de sistema

2. Compruebe si se puede solicitar el sistema

3. Verifique si el objeto de sistema tiene un alias de sistema válido

4. Compruebe si un sistema SAP está definido en objeto de sistema

5. Valide los parámetros siguientes; Protocolo Web Apllication Server; nombre de host de Web Application Server

6. Verifica si el nombre de host del servidor se puede resolver

7. Hace un ping al servicio de ping del Web Application Server (sólo funciona si el servicio se ha activado en el Web Application Server y sólo en Web AS ABAP)

8. Verifique la conectividad HTTP/S con la aplicación backend indicada

Resultados

1. ID de sistema válido

2. Sistema llamado con éxito

3. Llamada del alias estándar realizada con éxito

4. Objeto de sistema representa un sistema SAP

5. Los parámetros siguientes son válidos Log de ICM (http) Nombre de host ICM (galan.uniandes.edu.co:8000)

6. Nombre de host (galan.uniandes.edu.co) se ha desglosado con éxito

7. Se ha efectuado un ping correcto al servicio de ping Web Aplication Server http://xxxxx.xxxxxxx.xx.xx:8000/sap/bc/ping

8. Se ha establecido una conexión HTTP/S con http://xxxxx.xxxxxxx.xx.xx:8000

Error:

X ITS Connection:

Details of test:

The test consists of the following

1. Check the validity of the ID system in the system object

2. Check if you can ask the system

3. Check if the system object has a valid host alias

4. Check if a system is defined in SAP system object

5. Validate the following parameters: Log STI STI hostname

6. Check if the server host name can be resolved

7. Verify connectivity HTTP / S with the backend application indicated

results

1. Invalid system ID

2. System called successful

3. Call of standard aliases completed successfully

4. System object represents an SAP

5. The following parameters are valid log ITS (http) hostname ITS (xxxxx.xxxxxxx.xx.xx: 8000)

6. Hostname (galan.uniandes.edu.co) has successfully broken

7. An HTTP / S for http://xxxxx.xxxxxxx.xx.xx:8000/sap/bc/gui/sap/its/ not been successful (in a door can be connected to the barrier)

X Test docking connectors:

Details of test:

The test consists of the following

1. Apply standard system alias

2. Check the connection to back-end application using the connector defined in this object system

results

Alias ​​successfully applied standard

Connection failed. Ensure correct allocation of all user and connection properties

If anyone can help me solve this problem, thanks.

Edited by: cruiz209 on Aug 12, 2011 9:19 AM

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Aug 19, 2011 at 05:09 AM

    Hi,

    Two things to check:

    - Invalid System ID

    Check in the definition of the system in the Portal Catalog, if the SID of ABAP system is correctly mentioned. Should be a 3 letter/digit combination.

    - An HTTP / S for http://xxxxx.xxxxxxx.xx.xx:8000/sap/bc/gui/sap/its/ not been successful

    Check if you are able to ping the link http://xxxxx.xxxxxxx.xx.xx:8000/sap/bc/gui/sap/its successfully. If not activate the service via SICF tcode and try. Or can try with a more simpler path like /sap/bc/ping

    Regards,

    Srikishan

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.