Skip to Content
author's profile photo Former Member
Former Member

Set type don't appear in WEBUI - Error

Hi,

I explain you my situation : under SAP CRM, I have created an attribut and a set type for object IS-U, "Connection object". I have assigned this new set type in appropriated Hierarchy.

But when I try to display my set type in WEBUI, it doesn't appear and I have the following error :

"Error calling product API (check BAPIRET2 structure)"

I don't understand this error.

Can you help me please ?

Thank you by advance for your help.

Best regards,

Rémi

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Aug 15, 2011 at 05:28 AM

    Hello Remi,

    i had last week a similar issue that my settype didnĀ“t appear on web UI after transport to our productive system.

    I had to clear the shared objects memory using transaction SHMM.

    Maybe this helps you also with your issue.

    Kind regards

    Manfred

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.