Skip to Content
author's profile photo Former Member
Former Member

Port number is changing in the URL!

Hello,

When i try to execute a webtemplate in the browser, the default port number(ICM profile configured in RZ10 icm/server_port_0 PROT=HTTP,PORT=8080,TIMEOUT=1800)is modifying in the URL to 8100, and unable to display the page. Again when i modify the port number to default portnumber manuall and the page/report is displayed.

Could you explain why the default port no is modifying in the URL? How can i solve this porblem?

Should i need to do some more configurations?

Thanks...

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Feb 03, 2005 at 12:23 PM

    Hi Amie,

    It is difficult for me to understand the problem. Could you please provide more information about the version of the J2EE Engine you use, the environment - cluster, nodes. If it is possible to copy/paste the HTTP request and Http response. What is this default port number that you mention?

    Could you be so kind please to explain the problem once again in more details ?

    Best Regards,

    Todor

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.