Skip to Content
author's profile photo Former Member
Former Member

Presentation Design 2011 - export contains no data

Presentation Design 2011 - export contains no data

both the export to ppt and pdf the element are there, but the charts etc show no data

there is data to be shown, and it shows up properly in the design view

Add a comment
10|10000 characters needed characters exceeded

Related questions

6 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 09, 2011 at 03:43 PM

    yes, everythiing looks fine until exported

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 10, 2011 at 01:18 PM

    this is presentation design. It cannot connect to live data

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 12, 2011 at 08:12 PM

    Hi Lee,

    Are you able to see the data when you preview within Xcelsius or do Export Preview?

    Is this happening with one single dashboard?

    Are you able to export the samples(File->Sample) swf to any formats?

    Thanks,

    Amit

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 12, 2011 at 09:08 PM

    This was designed by a customer, and I'm investigsating on his behalf.

    Samples work for him (and me)

    I've tried exporting to PPT and PDF and neither work.

    I sent samples to Francois

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 17, 2011 at 05:33 PM

    Lee Smith

    I'm having the same problem. Please note the following actions;

    I can effectively export to the following extension files; PDF, PPT. DOC. I'm the license holder and the product works fine on my computer. I can view the exported files in any format as well as use the interaction buttons on each exported file.

    Issue: When I send to my customers via e-mail or on share drive, they are able to open but, file opens to a blank page. For example, the PDF file would open to a solid white (blank) page.

    Actions taken:

    Un-install software and reload. - No status change

    Un-install and reload demo - no status change

    Send files via e-mail - no change

    Place files on share drive and have customer view there - no change

    Customers loaded current version of flash - no change

    Any ideas?

    Floyd Augustine

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 16, 2011 at 02:53 PM

    Hi Lee,

    Could you let us know the below details?

    1. Xcelsius version with (SP and FP details).

    2. Flash player version.

    3. Office version.

    Also could you try to install Flash debug player and run the swf? Update with any error message you see after trying to open with Flash Debug player.

    Thanks,

    Amit

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      This is Presentation Design 2011 (ramp up release)

      I sent them to:

      http://www.adobe.com/support/flashplayer/downloads.html

      For teh flash debugger

      the customer's response to the other questions

      I downloaded the file from your link and after it was downloaded I ran it and it disappeared u2013 itu2019s not even in the Start/Programs listing. So, what do I do? Once the program is running properly, how do I run Flash Debugger with Xcelsius running?

      No answer on detail #2 per above dilemma. My Office version is 2007.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.