Skip to Content
author's profile photo Former Member
Former Member

Error in the BEX report

HI BW guru's.

Iam executing a zreport in BEX, which is showing up all the vales that are there in the cube, except one master data attribute. when I check in master data contents it is having the values in it. But in the BEX all the values for the column shows upo as "ERROR".

can any one explain me what went wrong and what needs to be done in order to display the values of the master data in the query.

Thanks in Advance,

Dilse...

Harish

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Feb 01, 2005 at 08:51 PM

    Seems to me that you need to execute a Attribute Change Run.

    Go to RSA1-- ->Tools ---->Apply Hierarchy/Attribute Change

    Do that and then LOG OFF from BEx and log back in and then try.

    Bye,

    Reddy

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.