Skip to Content
0

Portal Content is not visible in Fiori Launchpad of SAP Enterprise Portal 7.5

Dec 16, 2016 at 10:55 AM

170

avatar image
Former Member

Hello,

We have recently installed SAP EP 7.5 - Single stack (JAVA only)

We have created one content in EP with few iviews and created a role for it - assigned it to users. Users are able to see the content perfectly in EP classic (http://server:port/irj/portal) view but when logging into Fiori Launchpad of EP (http://server:port/irj/portal/fiori) no tile catalogs are appearing.

We have configured the "Object ID of device group", "Category<no>ID", "Default app in home page", "Category Assignment" properties in Fiori Framework Categories and iview's properties page

We're accessing it using browsers Google chrome and Microsoft IE 11.

Could you please guide us here? are we missing any thing in this?

Regards,

Palaniappan

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Jinnyre Malazarte
Dec 16, 2016 at 10:14 PM
1

Hi Palaniappan,

Are you following a guide to try this?

Can you please check the following blog below created by one of my colleagues:

https://blogs.sap.com/2016/07/19/creating-a-new-fiori-on-ep-role-including-iviews-from-scratch/

This may help provide insight if you have missed any steps.

Best Regards,
Jinnyre Malazarte

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Jinnyre,

Happy new year !!

Yeah actually I'm following a guide and help documents from SAP site.

The blog you mentioned helped me a lot, thanks for sharing the information :)

Kind Regards,

Palaniappan

0