Skip to Content
avatar image
Former Member

Windows service of WWI server doesn't start

Hello all,

I'm installing a WWI generation server (EHSWWI32_26-20000084 on a Windows Server 2008 R2(SP1)) for ECC 6.0.

Now I have a problem with starting windows service.

I installed WWI in the following path.

E:\EHS\WWI

Word version is 2003.

The installation (CGSADM) is finished without problem, and the management server works fine.

But service EHS_WWISRV, which is a service of wwi generation server, fails to start with following messages.

<event log 1>

The initialization process for the EHS_WWISRV_ST1_ST1_01 service failed. Switching Desktop for Word failed!

<event log 2>

WWI started at: 08/03/11 10:48:37 as PID: 1132

Initialisation........start

Working dir is: E:\EHS\WWI

Current PATH is: C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;E:\EHS\WWI

Attaching service to desktop winsta0 / default

session: 0

window station: Service-0x0-e34639$, desktop: Default

Error opening window station winsta0

Windows-Error 5 in SetDesktop/OpenWindowStation: (null)

Error setting window station winsta0

Windows-Error 6 in SetDesktop/SetProcessWindowStation: (null)

Error Attaching service to desktop winsta0 / default

I have no idea what "Switching Desktop for Word failed!" means.

Does anybody know how to fix the error?

Thank you in advance for your support.

Regards,

Kazuma

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Aug 04, 2011 at 07:04 AM

    I could fix the error.

    SAP Note 580586 helped me.

    WWIUSER wasn't a member of the administrators group, and that caused the error.

    Thanks all.

    Add comment
    10|10000 characters needed characters exceeded