Skip to Content
0
Aug 02, 2011 at 05:41 PM

Datasouce hierarchy issue in RSA6

98 Views

I have gone through a number of forums and tried the oss notes 382471, 542454....suggested on these forums.

I have a issue in transporting the hierachy in rsa6.....i have created few datasources and created one node (YSPT_DATASOURCES)in which i put all these datasouces.....I put this node just below

0BW_DATASOURCES. when i transport my custom datasouces to quality they are captured in NODESNOTCONNECTED.

Then i mannually captured APCO_MERGED into a TR and transported that request fails the error is:

R3TRDSAAAPCO_MERGED original object cannot be replaced

Message no. TW103

Diagnosis

An attempt was made to overwrite an original object with an import.

System Response

The object is not imported.

Procedure

If you still want to import the object, repeat the import with Unconditional Mode 2.

I tried to check APCO in se03 but did not found. then manually created an entry and save that in package and transported. but nothing happens...

Please suggest something.

Edited by: Lalit Tyagi on Aug 2, 2011 11:11 PM