Skip to Content
author's profile photo Former Member
Former Member

Label report printing blank labels

I have created a 1 1/7 x 3 1/2 inch label in Crystal Reports XI that is printed on a Brother QL-500 label printer. When I test the label from the CRXI application, it prints fine. But, when I print from Internet Explorer it prints out the correct label, followed by 3 blank ones. I checked to be sure that no fields are outside the printable range and have resized and hidden the sections not being used. Any idea what could be causing this?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 03, 2011 at 07:55 AM

    looks like white space

    I print from Internet Explorer

    IE is not too good for printing how is this doing the printing?

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 11, 2011 at 04:00 AM

    Don't use the Print Button in IE, use the CR Print button in the viewer, requires an ActiveX Print dll to be downloaded and installed.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.