Skip to Content
author's profile photo Former Member
Former Member

Navigational attribute data not visible in BEx Report

Hello All,

I am facing following problem in one of my BEx reports:

I am fetching data from an ODS. With other columns of ODS, I have also to show few navigational attributes( which are master data of some info-object) . In report the corresponding data in navigational attributes is not visible for few records, although when I see the master data of this Info-object (whose navigational attributes I have to include), in Adm. Wrkbench the data is visible. I wonder what step is missing.

Many Thanks for helping me out.

Best Regards,

Sumita

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jan 27, 2005 at 01:21 PM

    Hi Sumita,

    try to activate them (right-click on your infobject, activate master data)

    let me know....

    Bye,

    Roberto

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Roberto,

      While trying to activate the Infoobject's master data (by right-click) I get the following message,

      "Lock NOT set for: Loading master data attributes"

      And the data is not activated.

      Can you please suggest what needs to be done.

      Thanks & Regards,

      Sumita

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.