Skip to Content
author's profile photo Former Member
Former Member

Find Mode and field behavior

When I am using a form created with the SDK and hit Ctrl-F to go into Find mode, as I exit any edit or combo box field, that data that I enter in those fiels disappears. It doesn't seem to matter whether the form in auto-managed or not. The fields are non-bound. I would like to let the user enter a couple of fields and I would manually find the record and fill in the rest of the fields and then switch to Update mode. What am I missing?

Mike Freivogel

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 27, 2005 at 01:57 PM

    If you bind the fields to user data sources, your problem of disappearing data will go away.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.