Skip to Content
author's profile photo Former Member
Former Member

Service works "without party", "not with party"

I have a service that is sending in IDOCS to my R/3 system.

I have maintained the adapter specific identifiers in the ID for the IDOC adapter LS.

When the service is NOT tied to a party, the IDOC is created and sent correctly.

If I move this same service under a Party like Dell, I immediately get the "Unable to convert service to logical system". Nothing has changed! The adapter specific info is the same and the receiver is the same! The only difference is that it is now under a party!

I then tried applying the control record values from the payload. Whem I do this, the error changes to:

"Unable to convert sender XI party http://sap.com/xi/XI/XIParty to an IDoc party"

I have maintained the party identifier exactly as such, where DSS_ABAP_220 is the SAP system receiving:

Agency Scheme XIParty

http://sap.com/xi XiParty Dell

DSS_ABAP_220 ALE#LI#LF 2100012869

see anything wrong?

Chris

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Feb 09, 2005 at 04:37 PM

    I am still having this problem. Any idea as to why it is occurring?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.