Skip to Content
author's profile photo Former Member
Former Member

Formula variable as reference value for condition

Hi,

I am trying to use a formula variable (user entry, Optional) for a condition. I use all characteristics in drill down independently while defining the condition. I have 2 issues here

1. If I give a default value for the variable to display as 500, the report displays only 5 and even in the variable I see default value changed to 5.

2. If I enter a two digit number for the variable even if there are records matching the condition, I am getting message "No data was found meeting the above conditions"

Would appreciate any help on why this is happening. We are on BW 3.0B Support pack 20.

Thanks

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Feb 02, 2005 at 07:29 AM

    Unni,

    this sounds like a program error. Please check SAP notes. If you can't find a solution, open an OSS message.

    Regards,

    Marc

    SAP NetWeaver RIG, US BI

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.