Skip to Content
author's profile photo Former Member
Former Member

Moving Average does not base on Posting Date??

Hi All,

I got the problem with moving average, seem that the Posting Date is ignored when posting Sales document or purchase document,and moving average does not calculated correctly.

The system only calculated the moving average

based on the input seq, and the posting

date is ignored??

does anyone know its normal? or any

setting can change the behavior?

or any system auto adj?

thanks

Chris

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jan 26, 2005 at 12:01 AM

    Hi Chris,

    This is standard functionality of SAP Business One.

    Please consider that system works with Continuous Stock System option enabled. This causes, that each item receipt have direct impact on MAP.

    Of course you have possibility to turn this off (before first posting), however then you will not have postings to the stock account, but to the revenues and expenses. In this case also MAP is not handled by the system.

    regards,

    Maciek

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.