Skip to Content
author's profile photo Former Member
Former Member

J2EE Server conflicts in Shell Administration (Commands like CREATE_USER )

Helloo,

Problems in

============

After login into the j2ee server using telnet or using shell administration,, i am getting the errors like this..

After following their help , for login in Telnet,,

i entered into the shell prompt for J2ee engine..

Here i can type only the basic commands like ,

SHUTDOWN

ADD

ETC...

At the time of executing the commands like "create_user"

i am getting the error "cant find command create_user"

i followed their help for login in Telnet..

Can anyone help me for resolving this error,,

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 24, 2005 at 08:47 PM
    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 25, 2005 at 07:15 AM

    Hi,

    after you jump onto the server node, you should first execute ADD USER in order to add the commands of the USER group to the shell environment. Then the CREATE_USER command should be available!

    Hope that helps!

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.