Skip to Content
author's profile photo Former Member
Former Member

Theme Editor

Hi

I am trying to run an tutorial on 'How to edit webdynpro themes". I have downloaded the the eclipse- themeditor.zip and copied to the plugins folder. later I went to eclipse appplications and started to do the 'the new theme editor project' however, here I am not able to find the location. " Select the folder to which you have unzipped NW04Stack9Themes.zip as project location and choose “OK”.". This location, I am not able to find it out. pl helpme out , thanks

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 27, 2005 at 12:50 AM

    Hi Sathya,

    Were you able to find out what needs to be provided in the project location. i am also facing the same problem.

    If not Can anyone help us.

    Thanks,

    Kumar

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 27, 2005 at 03:57 AM
    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 28, 2005 at 04:15 PM

    Hi

    Yes, I have donwload the theme and was able to check it out in the eclipse. but when on following the steps that is the PDF, the theme elements are getting displayed, however its relevant display on right side window is not getting populated. A http request error HTTP Status 500 - Internal Server Error is

    -


    type Exception report

    message Internal Server Error

    description The server encountered an internal error (Internal Server Error) that prevented it from fulfilling this request.

    -


    I tried refresh and changing the browser options also, but its not getting displayed with the display. Please do help me out, thanks in advance

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 31, 2005 at 01:47 AM

    Hi Satya,

    Even i also got the same error 😊 But when i tried to open the same instead Eclipse to Netweaver Studio, I was not getting the HTTP error. So you can check out with the studio.

    To apply your theme settings, Just check out Siddharth posting ., It is really good.

    cheers,

    Kumar

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.