Skip to Content
author's profile photo Former Member
Former Member

WAS 4.0 Preview on a 512mb RAM

Hi Guys,

Can we really install it on a 512mb RAM system? I'm currently limited to this system ram this year.. Don't have the money to buy pair. Anyway I have some questions.

System Specs:

I have an AMD system at home

(Barton 2500)

2x256mb RAM

WinXP pro SP2

Question:

1.) I hope it's okay if I use j2sdk-1.4.2.06? I saw in the system requirements that 1.4.2_03 should be installed?

2.) I hope 512mb of RAM is doable.

I tried to install it clicking the SAPinst_SP_WAS640.exe in my pc and it will just open a window and nothing happens.. I tried to check the task manager but did not see anything on it??? Do you know where I can find the dump that it produced? or should I wait like 15hrs? (saw a thread here that he waited 15hrs and nothing still happen)?

Thanks all for the help...

Ivan

( still stuck in R2!!! 😔 )

Add a comment
10|10000 characters needed characters exceeded

Related questions

6 Answers

  • Posted on Jan 19, 2005 at 12:58 PM

    I would say you are wasting your time...

    Regards,

    Benny

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 19, 2005 at 01:03 PM

    Hi Ivan,

    Although according to other postings some have done it on less than 512 I personally think that you are pushing it a little. That being said go ahead and try ensure that you have plenty of page file available and you should be ok.

    Which install are you running? It does not sound like the SQL preview as you should be launching sapinst.exe.

    Hope this helps.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 20, 2005 at 04:23 AM

    Hi Benny,

    Okay will try to leave my computer on overnight and see if it will work. Worst case scenario I would be in the nearest Computer shop this weekend to buy a pair of 512mb ram.

    Hi Daniel,

    Thanks for the support. I have not tried it last night since I'm already sleepy when I arrived at home. Anyway I set my windows to determine the page file and I think the hard drive that it was pointing too still has 10gig of space on it.... If that's not possible then I would say "Whoa!!! this application really requires a lot of JUICE"...

    I'm running the SAPinst_SP_WAS640.exe which I downloaded from FTP.SAP.COM under \pub\sdn\sapwas\, Is this the correct file? I'm also downloading the WAS_Preview_DevEdition_6_3_Beta2.exe just incase the first one won't work.

    Anyway I prefer downloading from the FTP site since I can't use a download manager from the SDN site.

    Again many thanks for all the help....

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 20, 2005 at 06:15 AM

    Sorry Guys, It seems like I'm using the wrong (OLD) file.

    I'm currently downloading the WEBAS 6.40 in this directory ftp://ftp.sap.com/pub/sdn/devkits/EP_DevEdition_SneakPreview/SP9

    I hope I will have luck in installing this one. Anyway since I'm only interested in the WEBAS for now perhaps win XP will do.. I read in the requirements that Win 2k and 2003 are the only OS that is supported.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 27, 2005 at 05:55 AM

    Just want to say.. I was very impressed with SAP installer.. it was fast and the installation is perfect.. 😊 I just followed the step by step instruction and in just a matter of 1hr or less I have my WEB AS running. I'm just using 512mb ram in my system.

    Some errors encountered but it was due to my own fault.

    1.) my computer name is too long.

    2.) my virtual mem is set to 512mb max. so I have to let windows handle the VM.. I already set it to 1.5gb min and 2.5gb max.. just to be safe

    3.) my windows firewall is on so I have to click unblock a couple of times.

    Setup:

    Pentium 4 2.8c

    2x256mb Memory - Dual channel mode

    40gb harddisck

    windowsXP service pack 2.

    -


    Now that it's working it's time to play with it.. Any suggestion on how to start using this one? I'm a bit disappointed because I did not found any online administrator document.. and the default port is 9999?? I'm always used to port 80 on a webserver..

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 27, 2005 at 07:49 AM

    Tiest,

    Thanks for the suggestion. I will try to get some more RAM if I have the money... Anyway what I'm planning to do it run the Developer Studio in a separate PC.. and have the WEBAS run on a separate PC. I hope this would minimize the load on the WEB AS pc. 😊

    I'm excited when I go home today. I will try to work on the examples...

    Thanks,

    Ivan

    PS.

    Is the WEB AS somewhat similar to Oracle Application Server? Anyway back in 2001 I was able to setup Oracle WEBAS and back then we have like Listeners and Application Cartdrige.. I think they have also incorporated the DB in the Application Server also in 9i release... anyway now I'm back again in 2005.. now playing with SAP Web AS.. this is so cool and I'm excited in my Self Study...

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.