Skip to Content
author's profile photo Former Member
Former Member

VC does not start on Windows 2003

Hi,

I have applied the note 804496 (registry changes + IIS changes, etc.) which should enable VC to start on a Windows 2003 / IIS 6.0 system. But I still get the error :

"Fatal Error:

No Visual Composer Server was found at specified address

(Error reading server parameters in url:bin/gm1433030.asp)"

I also installed Adobe SVG 3.0 on the server as some suggested in another thread.

Do you have any ideas?

Thanks in advance,

David

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 19, 2005 at 01:44 PM

    Hi David,

    I had a similiar problem but have now got it working.

    There are two other things to try:

    1) check note 772559 which contains the Visual composer Analyzer. This will test and fix any problems it finds.

    2) Look at the Visual composer installation guide which was released this week. It seems to have some extra configration steps which aren't included in OSS note 804496. the path is https://websmp106.sap-ag.de/instguides ->NW04->Installations->SAP VC.

    In my case I originally succeeded in installing VC6.0sp2, which worked. Upon re-booting it no longer woked and gave the same error as yours now does. I eventually ran the unistaller (which hangs, so you have to keep trashing it until it is completely uninstalled). And the re-installing it. And fingers crossed it has worked successfully ever since.

    Hope that was some help

    Ed

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 19, 2005 at 03:36 PM

    Hi, version 1.3 of the installation manual only has modification in some links. For installation on 2003, you should implement note 804496 and then follow the installation instructiona in the manual. The note does not replace the installation manual. It only describes additional steps for 2003 installation.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 27, 2005 at 05:42 PM

    Hi,

    I have got the same problem and here is the way I have solved it,

    go to windows start>settings> control panel>Administrative tools> Internet Services Manager

    go to VCServer folder, then right click & select properties, In Virtual Directory tab, under application settings, click on Create

    now you should be having application name as VCServer, and click on Configuration button, under App Options tab, select enable parents path. click ok.

    Hope this helps.

    Thanks,

    Praveen

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.