Skip to Content
author's profile photo Former Member
Former Member

Can no longer connect to j2ee engine

I recently posted about an XI 3.0 Demo problem that was fixed by changing the icm/host_name_full parameter in the instance profile to a FQDN (thanks again for the help Alwin!). However, without being able to actually determine why, as we didn’t change anything else, we lost connection to the j2ee engine, as we cannot connect to the Integration Builder, nor the SLD, etc. Now when we browse to http://server_name:50000/rep/start/index.jsp we get a server not found error and cannot determine what has changed to cause ths problem. Any suggestions?

Thanks, Eric

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Jan 19, 2005 at 07:49 AM

    Hello Eric,

    for FQHN determination in ICM please check note 773830, too.

    The parameter icm/host_name_full defines the behaviour of the Abap Stack's Internet Communication Manager. When you access port 50000 (5<SID>00 for http) directly, you directly connect to the J2EE engine. The parameter should not change this behaviour.

    Could you access the repository pages using the full qualified hostname?

    Please check if your J2EE Engine is started correctly by accessing it through the visuel admin or via telnet.

    Kind regards,

    Andreas

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 19, 2005 at 08:57 PM

    Eric,

    As you are saying you can't access the J2ee engine. Have you tried to access http://servername:50000

    Do you get the opening page then. If not, I suppose your j2ee stack isn't started.

    Are the necessary parameters for starting it still there in the instance profile:

    rdisp/j2ee_start

    exe/j2ee

    rdisp/j2ee_start_control

    If so, restart the system, and search for the logs of the J2ee. There must be a failure in there.

    Best regards,

    Alwin

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.