Skip to Content
3

[BUG] Deleted question displayed

Dec 15, 2016 at 11:35 PM

320

avatar image

At first I thought OP deleted the question while I had the tab open but a page refresh shows the same picture:

Link: https://answers.sap.com/questions/78369/while-creating-sd-orders-through-etm.html

I'd expect the question not to be displayed to anyone (other than maybe a moderator) after deletion.

image-deleted.jpg (51.8 kB)
10 |10000 characters needed characters left characters exceeded

Moderators certainly see deleted questions. I wouldn't expect them to be visible to others. Seems like a bug to me.

1

That's what I thought. Thanks, Steve! I deleted the question mark after BUG.

1

Bump up. This post is still visible. Any reaction from the SCN team? Bueller?... Bueller?

1

There is no action gear, a normal mod can't do anything

0

I'd expect that the site design should not allow the deleted questions to be displayed to anyone other than the moderators/admins. It's not an action item for the moderators. But I appreciate you checking.

0

Just seeing this now, but I'll forward immediately.

2

still with the vendor. they are working on a mitigation, but doesn't seem to be a trivial problem.

3

Thanks for the follow-up, Oliver. Not showing deleted/moderated content seems like a basic functionality for any online forum, just sayin'...

0
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Oliver Kohl
Mar 06, 2017 at 12:11 PM
3

Hi Jelena,

this bug is not related to the latest theme changes, and it is currently being worked on with prio. I'll provide an update when being fixed.

Share
10 |10000 characters needed characters left characters exceeded