Skip to Content
author's profile photo Former Member
Former Member

Unexpected Values while loading HR data from R/3 to BW

Hi all,

We are loading the HR data from R/3 to BW its weekly load,

till last week it used to load properly ony but from last week onwards its getting loaded with wrong keyfigure values(i.e payrollwage type, amount with same vales all records 2,020,202,020,202,020,202 .....etc all records are having the same values ) but when we check in R/3 (RSA3) for the same its showing the values properly only ..but in BW from PSA on it showing the wrong values..

has anybody got same problem like this ..if any body had got or have idea about please help me what are the places i have to investigate...

Thanks in advance,

BRB

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 18, 2005 at 12:30 PM

    This looks like some funny overflow. Has the transfer structure been changed when the problem happened?

    You may want to try to replicate the DataSource again and activate the transfer rules again and then load. Maybe it helps.

    Regards, Klaus

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.