Skip to Content
author's profile photo Former Member
Former Member

BI 40 Installation SP1

We've installed BI 4.0 SP1 GA for Business Objects Enterprise with full installation. However, we have found at least over 10 services not installed. We have to add the missing services in CMC. In previous versions, with full installation, the complete set of available services are installed by default. Is this a feature of BI4.0, or is this an issue with the install? We have other servers waiting to be installed, but are waiting for this to be claified in case we have to reinstall due to installation issues. Thank you in advance for your response.

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jul 21, 2011 at 04:18 AM

    Hi Chan,

    please write your total BO environment like OS, Database and web application server

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 21, 2011 at 03:40 PM

    OS is Windows 2008 Release 2 Enterprise edition 64 bit , 8GB RAM

    Repository database - Oracle client 11.2

    Web Application Server - Tomcat 6.0.24

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 21, 2011 at 04:32 PM

    I've found all the missing servers - they're listed as services under respective servers. This is different from BOEXI3.1

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.