Skip to Content
author's profile photo Former Member
Former Member

Breakpoint not set since enhancement ISAUTO_SCH_EMM_SAPLMEDRUCKisswitchoff?

Hi All,

in the Standard FM: ME_PRINT_PO, we have an Enhancement implementation: DIMP_GENERAL_SAPLMEDRUCK, which is switched off, thatu2019s why when we try to put a break-point it is giving an error saying Breakpoint not set since enhancement ISAUTO_SCH_EMM_SAPLMEDRUCK is switched off and that code is not executing. I have some code in that implementation (to save the OTF to MEMORY).

Please let me know how to execute that code and how to switch on the Enhancement implementation.

Ashok.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jul 20, 2011 at 09:02 PM

    Hello Ashoky,

    You need to activate (Switch it to ON) the enhancement implementation(in the Properties tab) in SE19 for the implementation DIMP_GENERAL_SAPLMEDRUCK.

    Also you need to check the corresponding Business function set is activated in your system.

    If the corresponding business framework is activated then only you can insert a break point for that enhancement.

    Hope this answers your question.

    Thanks,

    Greetson

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 20, 2011 at 09:03 PM

    Check if the switch is compatable for ECC_DIMP version installed in your system.

    Regards

    Amarnath Gutur

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.