Skip to Content
author's profile photo Former Member
Former Member

Report with no data

Hi,

I working under WEBI BOXIR2

when i am trying to create the report using universe, it does not give any error. but in the report no data only yellow cells.

For other user its working properly. only one user getting the result like this.

Any suggestions please...

Thanks.

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Jul 20, 2011 at 06:59 AM

    Hi,

    as you said you are getting yellow cell without any message then data is coming.you can first select the cells change the color and in properties select the fond size.you can see the data.

    or while creating a new report one java pop up occur then click on no and then you can see results with normal color.

    or install the java correct version in your system after that yellow and blue cells not come.

    Thanks,

    Amit

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 20, 2011 at 08:51 AM

    Hi Amit,

    Can you please explain how can i get header and default format to that user.

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi,

      You can resolve Blue/Yellow cells color by below steps. check you header is missing for single report or all report like create another report by different universe and see you are getting header or not.

      Open control Panel

      2. Open Java

      3. Under the general tab in the temporay internet flies select view.

      4. Delete all files in the file that show up in the window the comes up.

      Uninstall the java version on the client system.

      1. Open control Panel.

      2. Open add and remove programs

      3. Remove Java.

      Install Java

      1. Open infoview

      2. Document list

      3. New document>Webi

      4. BOE will push the correct version out to the client.

      5. Test

  • author's profile photo Former Member
    Former Member
    Posted on Jul 20, 2011 at 09:16 AM

    Hi,

    I chnged that user preferences at cmc i got default format like other users.

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.