Skip to Content
avatar image
Former Member

Created logical port via soamanagern, RFC connection missing

Hi,

I automaticly created a new logical port using a WSDL to use a Web Service in ABAP.

When I looked for the RFC connection (sm59) to maintain a user in the Logon & Security tab, I could not find the RFC Connection. Neither was a HTTP connection stated in the Administrativ Information of the logical port, as it is usual.

Am I missing something?

Thanks very much.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Jul 20, 2011 at 07:37 AM

    Hi Andreas,

    Did you automatically create this logical port using TCode SOAMANAGER?

    You won't find logical ports listed in SM59.

    Regards, Trevor

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 20, 2011 at 08:06 AM

    Hello Trevor,

    I just found the solution myself. Yes i did create it automaticly with the soamanager. I just found out, that I can maintain a user ID and pw when I create it manually.

    Best regards

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Andreas,

      I know it's more than a year since you had that problem, but could you please help me?. I am having the same problem. I created the logical port in SOAMANAGER but I don't see the RFC destination in SM59. Did you fix your problem when you created the logical port manually?

      Thanks for your help

  • avatar image
    Former Member
    Dec 21, 2012 at 09:17 AM

    Hi Fabian,

    i think my problem was, that I had to maintain user name and pw to use the web-service and i found out, that I can maintain them, when creating the logical port manually. When I remember it correctly, I still did not have a RFC-Connection maintianed in SM59.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Andreas,

      Sorry for the late reply. I do not get any error, the problem I have is that after the creation of the logical port through SOAMANAGER, I don´t see any RFC connection in SM59. I got information in other post I wrote, that I wont get that RFC connection because the auto creation of the RFC connection when a logical port is created has been discontinued in newer versions.

      Now I have to check if there is something wrong with my network because I can not consume the webservice I need.

      Thanks for your help.