Skip to Content
author's profile photo Former Member
Former Member

Starting WAS server 6.40

Hi All,

I am not able to start WAS server because List in the "SAP Management Console" is empty. can any one help me.

I am running WAS server on windows 2000.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 17, 2005 at 06:21 AM

    Hi,

    Please check if your "sap" folder present in the "usr" directory is shared. if it is not shared, please create two shares called "saploc" and "sapmnt". after this, check if you could see the installed instance in the sap management console.

    Regards,

    Chander

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 19, 2005 at 07:56 PM

    This happened to me when I installed with an admin user and than back with my non-admin user I couldn't see it.

    After I modified the directory security settings (basically I granted my user full control to the \usr directory and all files), it was back

    Thanks

    Bruno

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.