Skip to Content
author's profile photo Former Member
Former Member

Datasource Enhancement

HI,

Experts,

We have enhanced the masterdata datasource 0EMPLOYEE_ATTR By adding the fields,

After replication we are not able to see the Enhanced fields in the BI Side, Many experts would have experienced so

Please help us, how to seen the enhanced fields in the BI side.

Regards

Radha

Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jul 19, 2011 at 07:16 AM

    Hi Radha,

    These links might help:

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 19, 2011 at 07:34 AM

    Hi,

    IF the added fields are from the same table from which this data source is fetching the data then no need to write the code.

    U have to write the code if the data for this fields are in another table. once u enhance the structure then Hide and field only will be selected. Deselect them if u want them into BW.

    Moreover after enhancement you need to deselect the hide and field only check boxes then only that particular field will be made available in BW side .

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 19, 2011 at 07:44 AM

    Hi,

    Goto ROOSFIELD table and check the selection flag of the fields you require in your datasource. If the value of the field is 'A' means it is hidden.

    Regards,

    Durgesh.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 19, 2011 at 08:03 AM

    Hi,

    Have you created Infoobjects for the new fields which are appended to the DS?

    Regards,

    Suman

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 19, 2011 at 10:32 AM

    Hi Radha,

    Please check your extract structure in RSA2

    1. Goto RSA2 and give your data source and click on Display.

    2. Check your extract structure in that field is selected "Hide" Check box or not. If is not select once again replact that data soure. If it's selected uncheck that field and replact to BI.

    Thanks and Regards,

    Venkat.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.