Skip to Content
author's profile photo Former Member
Former Member

How to prevent PPDS scheduling operations over non-working times

Hi,

I have defined shifts & shift sequences such that Saturday is a non-working day as I don't want PPDS to schedule an operation over the Saturday. The Saturday shows light-gray on the scheduling board as expected. However, if I drag the start time of the operation into the Saturday, instead of pushing it to Sunday, it stretches the operation over the Saturday: So the bar is elongated compared to when it is scheduled completely in working time, but the processing time is the same. How can I force the system to schedule the operation completely outside non-working time, i.e. to start on the Sunday in thi case. This behavior also occurs when a heuristic is run rather than manually dragging it. The latter is worse, since by manually dragging the start time to Sunday, it at least will "snap to" the Sunday.

Thanks in advance,

Chris Brookes.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jul 19, 2011 at 09:17 AM

    Please check whether can be interupted by break check box is unchecked in PPM/PDS.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.