Skip to Content
author's profile photo Former Member
Former Member

MSS on ERP 6.0 EhP 5

Hello All,

I am implementing ESS/MSS on ERP 6.0 EhP 5 for the first time. I am currently facing an issue.

All MSS iViews in the new role (1.51 BP Role) are not working (except for those available in the older role).

They give me: Internet Explorer cannot display the webpage

Am I missing something? Is there a report I need to run to generate URLs?

Best Regards,

Motaz

Edited by: Motaz Abu Karat on Jul 18, 2011 3:33 PM

Edited by: Motaz Abu Karat on Jul 18, 2011 4:30 PM

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    Posted on Jul 18, 2011 at 01:37 PM

    Hi,

    Just to be on the safe side. Check whether the corresponding System Object's Connections work properly. Maybe the System ID in portal is maintained incorrectly at some place. Sounds like a blind guess, I know, but I had this phenomenon once after the System's logical Port was maintained incorrectly ;-P

    Either way, you can do a http-trace to find out what's going wrong and take a look at the NWA's defauls traces too!

    regards, Lukas

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 18, 2011 at 02:53 PM

    Are you seeing any JavaScript error

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 19, 2011 at 12:17 AM

    1. ehp5 comes bundled with ESS-WDA role by default.

    2. MSS-WDA or 1.52 version of role is still in ramp-up so you can only get it if you are a ramp-up partner/customer.

    3. if you do have mss-wda then most probably the business package will contain a single overview iview/page/workset for all wda services and then the regular iviews etc for OBN based services.

    4. finally go to t-code lpd_cust and see if you can find mss roles there if the answer is yes,.. get back here and tell us more about your problem like what you did to get the error et al...

    hope the above info helps you figure out a resolution.

    cheers

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.