Skip to Content
author's profile photo Former Member
Former Member

Revision 7.20.13.00 Giving Issues of Number of split parts not equal to ...

Dear All,

We moved yesterday to Revision 7.20.13.00.

And we are facing RED alerts on our BWA.

These alerts give the following text :

Number of cells over limit of 100000000 '' Number of split parts not equal to number of master hosts ''

This physical index has reached twice the amount of the threshold. To improve performance and stability, an index rebuild is rec

We have rebuilded the indexes twice but no success.

Do you have any idea how to resolve this ?

Regds,

MG

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Jul 21, 2011 at 05:22 AM

    Hey Manu,

    if you have more parts than master indexer than you have to check your reorg settings. But first goto trexadmin standalone tool -> landscape -> find your index and check current parts.

    This action is also possible in the BW system with transaction trexadmin -> index landscape -> find your index and check index parts.

    If there are more parts than active servers you have to modify your reorg options(standalone tool):

    click on reorg -> options ->there you can see the calc. capacity, multiplier and the index part coloumns. If there are 2 parts per server you have to change the multiplier value to the half till the index part value from each server is on a value of 1.

    Regards,

    Jens

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 18, 2011 at 07:45 AM

    any clues??

    Add a comment
    10|10000 characters needed characters exceeded

    • Hello Manu,

      apparently the system does not split the index properly. It looks like you have 239 million records in one part (at 100 million the system starts to recommend spliting it). A side effect is that the number of parts does not match the number of blades you have (minus backup blades).

      There can be various reasons why the split does not work properly. Please open a customer message so SAP support can analyze the issue.

      Regards,

      Marc

      SAP Customer Solution Adoption (CSA)

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.