Skip to Content
avatar image
Former Member

"Activate GuiXT" missing

Hi experts,

When I'm working on developement environment, I cannot find ->u201CActivate GuiXTu201D:

the menu u201CCustomize local layout (ALT+F12)u201D.

Despite i have the folder installation c:\guitxt.

Do I have to to uninstall and to install the tha GuiXT component ?

Thanks in advance.

Edited by: Bassydiallo on Jul 17, 2011 11:47 AM

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jul 17, 2011 at 02:09 PM

    Hi,

    Could you check the guixt.ini profile file if the settings are correct?

    http://help.sap.com/saphelp_nw04/helpdata/en/89/91b9d8194f11d5b3a30050dae02d7c/content.htm

    Regards,

    Srikishan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 18, 2011 at 10:43 AM

    Yes, all setting are correct:

    see the content of the guixt.ini file

    IgnoreRegistry Yes

    Optional No

    StartHidden No

    Component GuiXT

    Component InputAssistant

    Component Viewer

    Directory1 sapwr,client=000:z.guixt

    Replication Yes

    Directory0 c:\guixt\replication

    Thanks for any idea.

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Bassydiallo,

      You can also activate GuiXT via registry. In HKEY_CURRENT_USER\Software\SAP\SAPGUI Front\SAP Frontend Server\Customize can you set the following value GuiXT: 0 or 1 (hexadecimal).

      Regards,

      ScriptMan