Skip to Content
author's profile photo Former Member
Former Member

Extractor checking for 2LIS_02_SCL => 0 records selected

When I try to check extraction (in RSA3) for 2LIS_02_SCL I get "0 data record selected" even if there is plenty of data (PO's) created. Could it be that the DataSource hasn't been actived?

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 13, 2005 at 12:31 PM

    Hi Daniel,

    do you have the the authority now?

    Another reason is, that you might have not run a setup for application 02, so the setup tables are empty and you cannot extract any data during a full request.

    Let me know!

    regards

    Siggi

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 13, 2005 at 12:13 PM

    Ps. I haven't the appropriate authority to check this in the system yet...

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.