Skip to Content

System connection restore ends with Message no.RSAR201

Hi,

i want to try to restore a source system connection, but I get following error:

"Source System already exist, Message no. RSAR201".

The source system is a Q System and was copied form our Prod. System. (Both source System(Prod and Q) were connected to our BW System)

I made the step below:

1. Right click on the source System

2. Restore

3. Succesful logon in Source System with admin user

4. "Use" on the existing RFC destination

5. Error message RSAR201

I made Connection Test and Remote Logon from both System with succes.

I deleted the entries of RSBASIDOC table in our source(Q) System.

Please help to solve my problem.

Thank you

Balazs Kohalmi

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jul 15, 2011 at 07:28 AM

    Problem solved by myself.

    The logical System name wasn't set in tr. SSC4(in source System) .

    Balazs Kohalmi

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.