Skip to Content
author's profile photo Former Member
Former Member

Oracle Instant Client Installation

We are using oracle version 10.2.0.2.0,

and have Database Client Library : OCI_102 (10.2.0.2.0) installed.

We are planning to upgrade oracle version 10.2.0.2.0 to Oracle patch set 10.2.0.5

I have seen sap 819829 - Oracle Instant Client Installation and Configuration on Unix

I want to know DO i need to upgrade the existing Oracle Instant Client? (Before starting the upgrade process?)

Or

Do i need to update the Oracle Instant Client after we have patched oracle version 10.2.0.2.0 to Oracle patch set 10.2.0.5.

Thanks

Add comment
10|10000 characters needed characters exceeded

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jul 14, 2011 at 11:04 AM

    Hello Rizwan,

    there is no strict need to update your Oracle client from 10.2.0.2 to 10.2.0.5.

    However, SAP recommends to use the latest version and if you have a problem with your 10.2.0.2 client

    and open a SAP support call you will be asked to upgrade your instant client first.

    Regards,

    Mark

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 14, 2011 at 11:12 AM

    We are using oracle version 10.2.0.2.0,

    > and have Database Client Library : OCI_102 (10.2.0.2.0) installed.

    >

    >

    > We are planning to upgrade oracle version 10.2.0.2.0 to Oracle patch set 10.2.0.5

    >

    > I have seen sap 819829 - Oracle Instant Client Installation and Configuration on Unix

    >

    > I want to know DO i need to upgrade the existing Oracle Instant Client? (Before starting the upgrade process?)

    >

    > Or

    >

    > Do i need to update the Oracle Instant Client after we have patched oracle version 10.2.0.2.0 to Oracle patch set 10.2.0.5.

    >

    > Thanks

    Hi,

    Oracle Instant Client 10.2.0.2 is no longer supported. Check the note 819829 - Oracle Instant Client Installation and Configuration on Unix;

    You should use 10.2.0.4 or 10.2.0.5.

    Best regards,

    Orkun Gedik

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 14, 2011 at 02:16 PM

    thank you all for your help 😊

    Add comment
    10|10000 characters needed characters exceeded