Skip to Content
0

Crystal Reports, Windows 10 & .NET Framework 3.5 (2.0)

Dec 16, 2016 at 07:41 PM

373

avatar image
Former Member

Hi,

I know CR Runtime is supported on Windows 10, but I am getting conflicting answers as to whether .NET Framework 3.5 needs to be enabled or not.

Does 3.5 need to be enabled for the latest CR Runtime to work on Windows 10? Also what about for the design-time install for Visual Studio?

Thank you!

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Dell Stinnett-Christy Dec 19, 2016 at 03:01 PM
0

Yes, you need the .NET Framework 3.5. Some of the code in the SDK itself requires that version of the framework even though you can compile your application to use newer frameworks.

-Dell

Share
10 |10000 characters needed characters left characters exceeded