Skip to Content
avatar image
Former Member

Can I install Solution Manager 7.0 in Window Server 2008 R2 Enterprise ed.?

Hi, SDN experts.

I am trying to install Solution Manager 7.0 in in Window Server 2008 R2?

I checked the the software requirement for SAP Solution Manager 7.0, it only mentioned Window Server 2003 and 2008 enterprise edition.

I am trying to install Solution Manager 7.0 in in Window Server 2008 R2 enterprise edition?

When I ran the Solution Manager Master Installer, the Pre-requisite Checker gave a warning message saying that it detected incompatible server version, that the server version is Windows NT 6.1 (Build 7601: Service Pack 1) (I guess it meant Window Server 2008 R2).

=======

The following Windows operating system version is supported: Windows Server 2003 (i.e. Version 5.2) and Windows Server 2008 (i.e. Version 6.0).

Current Windows version: Version 6.1, Service Pack 1.0, productive type: Server.

You can check the current version of you operating system by runningu2026u2026..

========

Can I actually install Solution Manager 7.0 in Window Server 2008 R2? Will this cause problem during the installation/post-installation if I ignore this message?

Thanks,

KC

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Jul 13, 2011 at 08:52 AM

    I see in the PAM Windows server 2008 R2 enterprise edition, for some of the database platforms.

    In http://service.sap.com/instguides -> Solution Manager , the Windows install guides have information about Windows Server 2008. Please check the relevant guide based on the database platform that you have.

    Best regards,

    Miguel Ariñ

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 14, 2011 at 05:22 PM

    Hello,

    I see support for both the 32 bit and 64 bit version of Windows 2008 Server SP2 for most DBs in PAM for

    Solution Manager 7.0, which is up to SP17 as , sp18 and above is Version 7.01 EHP1.

    Please verify that you have downloaded the correct media.

    Regards,

    Paul

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Sri,

      Yes, you are right. I apply the latest patches for kernel 700, and the installation completed successfully.

      Thanks for confirming this info again. 😊

      KC