Skip to Content
author's profile photo
Former Member

What plug-in can/should I use with Eclipse 3.0/3.1on EP6 SP3?

Hi

We have the following setup: EP6 SP3 on WAS 640 and I use Eclipse 3.0.1 with java j2sdk1.4.2_03. What Eclipse plug-in shall I use for this? I sadly must say that SAP:s page is worse than ever when it comes to how they structure their information.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    Posted on Jan 11, 2005 at 03:09 PM

    Hi Benny,

    you shouldn't use Eclipse at all but the Netweaver Developer Studio. Anyhow, it should be the NWDS version corresponding to your EP version. NWDS is based on Eclipse 2.1(3.?). SAP will move to Eclipse 3 in the future.

    Hope it helps

    Detlev

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Benny,

      > isn't NWDS really just the same as the Eclipse

      > but just delivered in a package

      Not "totally wrong", but:

      NWDS = Eclipse + (many sap plugins) - (some standard eclipse features)

      So it's built on Eclipse basis.

      The solo plugins offered are for EP5 and EP6 up to EP2. From SP3 on, NWDS is the only offered dev toolset.

      Hope it helps

      Detlev

      PS: Please consider awarding points for helpful answers by pressing the yellow star button on the replies which helped... Thanks in advance!