Skip to Content
author's profile photo Former Member
Former Member

No Request Prompt for Info Area Creation

Hello Gurus,

When i create an infoarea , it does'nt ask for a request. any clue. then how do we transport it to production. or do we have to create the same in production too.

thanks in advance.

TR PRADEEP

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 11, 2005 at 02:18 PM

    Hi dear,

    you have to go in transport connection (RSA1) and then drag and drop (from Object Types->Application) on the right side (only necessary object in grouping method) and, finally, you can insert it into a change request !

    You have no prompt because in the std system all new objects are created in $TMP....

    Hope it helps !

    Bye,

    Roberto

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 11, 2005 at 02:34 PM

    Hi,

    another option is to goto the transport connection and switch 'standard on'. Then you will always be asked for a request. But normally, follow Robertos suggestion. In my experience I had only one customer who switched standard on in the last six years.

    regards

    Siggi

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.