Skip to Content
author's profile photo Former Member
Former Member

Adapter problem

Hi,

The installation of XI 3.0 is through with SP3 patch with post installation.

But when we click on <b>Adapter Engine</b> (Adapter Engine)on http://hostname:port/rep/start/index.jsp , the new window opens with message Page Not Found.

In the visual administrator we can not see RFC adapter when other are visible.

Can some one help me with this?

Thanks

Regards

Deepti

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 11, 2005 at 02:47 PM

    Hi Deepti,

    You may be interested in going to patch level 10, which is current.

    You adapter status can be reviewed at http:<server>:<port>/AdapterFramework

    Note that the adapter services need to be activated from your Configurator (Integration Repository)

    -Feroz

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Deepti,

      in XI 3.0 the Adapter Engine has changed to be centrally deployed on J2EE Engine and together with this the monitoring and configuration has also changed.

      Monitoring is now carried out in the Runtime Workbench which you should have as a link on the start page, and adapter configuration is carried out in the integration builder configuration.

      With this the old link on the start page to the adapter engine is obsolete and should disappear with one of the earlier SPs of XI 3.0. I thought it was already SP3 but i might be wrong here.

      However as soon as you succeed to apply one of the latest SPs, this link will disappear from the start page.

      Best regards

      Christine

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.