Skip to Content
author's profile photo Former Member
Former Member

.NET server not running error for some users

Hello,

I've just configured the .NET PDK runtime engine to run on a separate server from the portal. I am able to successfully deploy and test iViews in the portal, however, other users get a ".NET server not running" error when they go to the same iViews. The .net runtime engine has been updated to patch 1. The portal version is 6.0 sp-stack 9. Any help on why other users are getting this error would be greatly appreciated.

On a related note, which portal log file do the .net PDK portal services log errors to? I'm having problems finding the right log. The documentation says that logs are written to System\Server, but I can find any there.

Thanks.

Brian Vandehey

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 11, 2005 at 11:39 AM

    Hi Brian,

    I need from you more information in order to be able to assist you resolving the problem.

    1.Can you please send me the iViewProcessorService configuration values (com.sap.portal.dotnet.framework/services/iViewProcessorService)?

    2.Did you check the Windows event logs?(SAP .NET Runtime Engine are logged into SAP node where the source is PortalFramework)

    3.Did search for "com.sap.portal.dotnet" logger category?

    Regards,

    Yehuda

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 12, 2005 at 08:57 AM

    Hi Brian,

    I'm little bit confused about - "serversConfig=localhost:8051,eyebc09-desk.amr.corp.intel.com:8050" do you refer to cluster environment?

    if you don't have cluster environment - the values should be -

    NET Runtime Engine Servers Configuration=eyebc09-desk.amr.corp.intel.com:8050

    Enable Ja.NET Log=false

    Lease Time=5

    Portal Servers Configuration=<portal ip address>:8051

    Request Timeout=15000

    Regards,

    Yehuda

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.