Skip to Content
author's profile photo Former Member
Former Member

INS00140 on installing a new download of CR 2011

Getting very frustrated. I had Crystal Reports 2008 trial version installed and working. When it expired, I decided to go ahead an purchase Crystal Reports 2011. Downloaded and received a keycode from Digital River. I uninstalled the CR 2008. Everytime I tried to install the new CR 2011, I get stuck with the INS00140, Key Code invalid message.

I've seen other threads relating to a similar issue, but not exactly the same scenario. Most references included a problem with certain KB patches being installed, but none of those are installed on this system.

I'm STUCK ... purchased a product that I can't even install.

Footnote: Went and downloaded a CR2011 trial, which yielded a different install keycode, but it gives the same error!!!!

Edited by: Danny Griffin on Jul 11, 2011 6:39 PM

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Jul 11, 2011 at 08:55 PM
    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Bypassing validation worked! The thread indicated that I would have to put in the key upon first run, but once I used the procedure to bypass the validation on install (warn instead of block), it has been running fine ever since. Thanks.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.