Skip to Content

MiniWAS 6.20 and fully qualified domain name

Hi folks,

After a successful installation of SAP WebAS 6.20 I enthusiastially dug into my first BSP tryout .. getting the BSP error "fully qualified domain name" ...

I read several threads here on the forums which gave me a good insight on what the problem is ...

The only thing is that I am running the WAS on my laptop which is NOT connected in any way with a network and I have to admit ... I wouldn't know where to start to get this issue fixed ...

I run windows 2000 and have installed the microsoft loopback adapter ... The host file has been changed and I can succesfully ping the host name "playground" on 10.10.0.1 ...

The webas generates url's like http://playground:50000/ ... but obviously that's not working ...

Anyone who can give me a hint on how to get this up and running on a local instance ? Do I need to activate some DNS specific stuff on the pc ?

Thanks for your time ...

Steven

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Jan 11, 2005 at 09:46 AM

    Hi folks,

    I found the answer in a reply from Craig in another thread

    BSP and DMS (Document Management)

    You simply have to add an entry to the host file with a fictive domain name ...

    Sometimes the answers lies directly under our nose but we can't see it ... 😊

    Ciao;

    Steven

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 10, 2005 at 11:36 PM

    Steven, I have the same setup of the MiniWAS as yourself, on my laptop but what you need to do is to mimic a client/server environment. First determine your FQDM by selecting properties of 'my Computer' and select the tab 'Computer name'. This tab contains the Full computer name, e.g. OFFICE.Accenture.com. Copy this value and go to your hosts file in your WINDOWS/SYSTEM32 directory and add/modify the entry representing your MiniWAS with this value. Restart your Application Server and your problem should be solved.

    Kind regards, Tiest

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Tiest,

      Thanks for your answer ... but I am wondering whether you are not working in a domain ... My computer name just shows 'playground' and it is not part of any domain ... It has the default setting for workgroup being 'WORKGROUP' ...

      I tried to change my settings into using a domain but then I get a DNS lookup error as the given name (obviously) does not exist and Windows does search for it ...

      Thanks,

      Steven

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.