Skip to Content
avatar image
Former Member

upgrade database

Hello everyone, I'm doing an upgrade of operating system and database and sql win2003 to sql 2005 and sql 2008R2 win 2008R2, I'm migrating netweaver sr1, to make the system copy of the following error.

The Following Windows operating system version is supported: Windows Server 2003 (ie Version 5.2) and Windows Server 2008 (ie Version 6.0). Current Windows version: Version 6.1, Service Pack 0.0, Product Type: Server. Can you check the current version of your operating system by running winver using Start -> Run .... See also http://service.sap.com/platforms -> Product Availability Matrix. (Updated 01/29/2008)

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Jul 10, 2011 at 03:09 PM

    This is just a warning when you run the Sap installation. Windwos 2008R2 is supported. You can just ignore this.

    Regards,

    Subhash

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 10, 2011 at 07:47 PM

    hi

    To support of windows 2008 R2 it require nw 2004 EHP1 and about.

    if u r use NW SR3 in Windows 2008 server Service pack2.

    Regards

    M

    Add comment
    10|10000 characters needed characters exceeded