Skip to Content

Debugging the IDOC to File Scenario

Hi All,

We have two SAP servers and we have configured IDOC to File Scenarios in both. We have used the XI server for both. In one of them its working fine and the other we are not getting the IDOCs into the integration server but remains in the port. we are not sure how to debug the same, as all the settings from SM59 to we20 in both R3 servers are same. Can any tell us how to debug from both R/3 and XI systems.

Thanks in advance.

Vedavyas

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Jan 08, 2005 at 05:45 PM

    Hi,

    Are the Adapter-specific identifiers

    maintained correctly?

    (for both R3 systems)

    Patch:

    Service->Adapter-Specific Identifiers

    Regards,

    Michal Krawczyk

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 10, 2005 at 07:35 AM

    Hi,

    Thanks for the response. We sloved the problem after checking the following SAP Help document. This is a very useful one for debugging IDOC --> XI --> FILE scenario, as this gives a step by step process to debug the scenario.

    http://help.sap.com/saphelp_nw04/helpdata/en/6a/e6194119d8f323e10000000a155106/content.htm

    Regards,

    Vedavyas

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.