Skip to Content
0
Former Member
Jan 08, 2005 at 06:10 AM

MiniWAS 6.20 Installation Problem on XP Pro

22 Views

To: Anyone That Can Help

I am one of the hordes of people having problems installing MiniWAS 6.20. I had MiniWAS 6.10 formerly installed. I ran the Uninstall script first. Then I procedded to stop the x_server and do a db_cold, stop & drop on WA1. I then did a stop on the other instance (name escapes me). I then was able to delete the SAPDB folder. I also proceeded to delete other SAP related files.

Confident that I had wiped out any trace of 6.10, I then tried to install 6.20. This is the end of the first BSP.log:

<i>INFO 2005-01-06 23:37:38 SAPDBINSTALL_IND_ADA SyCoprocessCreate:931

Creating coprocess D:\sapdb\NT\I386\sdbinst.exe ...

TRACE 2005-01-06 23:37:39 SAPDBINSTALL_IND_ADA SyCoprocessCreate:0

<- Exiting function SyCoprocessCreate with return code 0 (level 1)

TRACE 2005-01-06 23:37:39 SAPDBINSTALL_IND_ADA SyCoprocessWait:0

-> Entering function SyCoprocessWait (level 1)

TRACE 2005-01-06 23:37:47 SAPDBINSTALL_IND_ADA SyCoprocessWait:0

<- Exiting function SyCoprocessWait with return code 0 (level 1)

INFO 2005-01-06 23:37:47 SAPDBINSTALL_IND_ADA ExecuteDo:0

RC code form SyCoprocessWait = 1 .

ERROR 2005-01-06 23:37:48 SAPDBINSTALL_IND_ADA ExecuteCheck:0

Exit code from D:\sapdb\NT\I386\sdbinst.exe: 1.

ERROR 2005-01-06 23:37:48 SAPDBINSTALL_IND_ADA InternalInstallationDo:0

Phase failed.

ERROR 2005-01-06 23:37:48 SAPDBINSTALL_IND_ADA InstallationDo:0

Phase failed.

TRACE 2005-01-06 23:37:48 CommandFileController SetKeytableForSect:0

CommandFile was successfully updated

ERROR 2005-01-06 23:37:48 InstController Action:0

Step SAPDBINSTALL_IND_ADA could not be performed.

ERROR 2005-01-06 23:37:48 Main 🤯

Installation failed.

ERROR 2005-01-06 23:37:48 Main 🤯

Installation aborted.</i>

I tried to resume the install several times. This is the end of the last BSP log:

<i>INFO 2003-08-12 10:18:23 CENTRDBINSTANCE_NT_ADA SyCheckHostnameLookup:467

offical host name for 'P100943' is 'P100943'.

INFO 2003-08-12 10:18:23 CENTRDBINSTANCE_NT_ADA SyCheckHostnameLookup:535

host 'P100943' has ip address '10.18.74.247'

INFO 2003-08-12 10:18:23 CENTRDBINSTANCE_NT_ADA SyCheckHostnameLookup:575

offical host name for '10.18.74.247' is 'P100943.wdf.sap.corp'.

ERROR 2003-08-12 10:19:24 ADADBINSTANCE_IND_ADA AskBasicKeysFromUser:0

Phase failed.

ERROR 2003-08-12 10:19:24 InstController Action:0

Step ADADBINSTANCE_IND_ADA could not be performed.

ERROR 2003-08-12 10:19:24 Main 🤯

Installation failed.

ERROR 2003-08-12 10:19:24 Main 🤯

Installation aborted.</i>

I have since visited the SAP Press German board SAP Fans and this board. It seems many people are having similar problems. One entry on the SAP Press board seems to indicate that there are some errors in the scripts on the installation CD.

I have gone into the registry editor but have not touched anything since I do not feel confident about my registry knowledge.

Any feedback is appreciated. I am trying to get set up for a new gig starting on Monday.

Someone has suggested that I delete my installtion logs (Docu~\<name>\Local Settings\Temp\BSPinst\ -- ???). Others have suggested that I make sure no services are dedicated to ports (do I do this in Windows Firewall --> Exceptions and delete msg_server, grwd, disp+work, etc??)

Thanks to any Good Samaritans in advance

from Phoenix - JR