Skip to Content

Adapters not working, SLDAccess msg in adapter monitor

The following error message appears in the adapter monitor

Module exception com.sap.aii.af.ra.ms.api.ConfigException: SLDAccess...

File and JMS adapters have stopped working. The following symptoms have also been observed:

1. When a new adapter is added, it does not appear in the adapter monitor. The adapter monitor does not appear to have up-to-date information i.e. if the polling interval is changed in the adapter.

2. When logged into Configuration: Integration Builder from the menu:

Environment >Cache Notifications..

The following message appears in a pop-up:

Unable to determine the name of the central Adapter Engine from the System Landscape Directory at this time. Notifications to the central Adapter Engine are therefore listed using the technical name of the Adapter Engine. This is usually structured as follows: af.<SAP System ID>.<Name of application server>

All was working before the holiday break. We have attempted to apply OSS Note 764176, but do not see the adapter component entries at step 5. Any suggestions would be appreciated.

Thank you,

Harold

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jan 07, 2005 at 06:14 PM

    Problem appears to be solved.

    We had to reset a password in the J2EE Visual Administrator under Cluster >Server >Services..Service name: "SAP XI AF CPACache".. parameter "directoryPwd".

    Messages are flowing again.

    Thank you,

    Harold

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.