Skip to Content
author's profile photo Former Member
Former Member

License Server error during installation of Business One

During the installation of Business One, you are required to supply the connection settings to the license server. We have the license server running on the local machine (Win2k) but it doesn't accept the localhost. It says that it cannot connect and to check if the name and the password are correct......

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 07, 2005 at 10:25 AM

    Hi,

    Have you tried local instead of localhost yet? That was my colleage's problem.

    HTH,

    Jacques

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 25, 2005 at 04:19 AM

    Hi y'all,

    It's because you haven't installed SAP Business One Service Manager and started all related services yet, isn't it?

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi all

      It's wasn't a problem with the License server at all, it was the MSDE.

      First of all:

      We know the MSDE is not intended to be used as SBO Database. I tryed it in the beginning, it didn't work out of the box, I wrote some installation script and a registry fix for it, and it finally worked.

      Now I always develop using the MSDE on my local machine (for working at home or in the train), it works without any troubles.

      But in the case described above, the MSDE simply was wrong installed (wrong autorization mode).

      Because the database was accessible by our MSSQL-Client, my colluegue thought it must be the license server which is not accessible, but the license server was up and running.

      So I told to do a reinstallation, and at that point I remarked there was the wrong MSDE-installer on this machine.

      Thanks for all the replies, I forgot to "close" the thread when the problem was solved. I will do better next time.

      Flo

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.